quick question car wont start

The place for all technical car discussions. If you haven't already, read our Disclaimer first!

Moderator: The Mod Squad

quick question car wont start

Postby jacobrjett » Sun Jul 16, 2017 8:01 pm

car wony start turns over fine

was low on gas before it cut out and coasted to a stop

cant tell if it just run out of gas or not but ive put 2 cans of gas in wont fire

on the fuel filter cannister it has "purge tank carb" 3 lines

ive disconnected the "tank" hose and tried to start it nothing comes out

does this indicate fuel pump failure?
User avatar
jacobrjett
Toyspeed Member
 
Posts: 1212
Joined: Sun Mar 25, 2012 12:03 am
Location: Wellington

Re: quick question car wont start

Postby jondee86 » Mon Jul 17, 2017 7:37 pm

Assuming that it is a fuel injected engine, there will typically be a hose from
the fuel filter to the fuel rail that sits on top of the injectors. If you cannot
hear/feel the fuel pump prime when you first turn the key on, you can try
cracking the fuel hose union loose at the rail. Some fuel may leak out when
you crack it loose (and then stop quickly), that is normal if the fuel pump is
sustaining a bit of pressure in the delivery pipework.

With the union loose and the fire brigade standing by, crank the engine. If
the pump is working, fuel should leak/squirt from the loosened joint depending
on how loose you have made it.

Be aware that if the tank did run dry, it may take extended cranking (like 20-30
seconds) to get fuel back up to the rail after you put fresh gas in the tank. But if
you have been cranking on it vigorously to try and get it to start, you will have
passed that kind of cranking time by now.

Cheers... jondee86
1984 AE86 Corolla GT Liftback, NZ new... now with GZE
spec small port, twinscrew s/c and water injection :)

Watch this space >>> <<<
User avatar
jondee86
Toyspeed Member
 
Posts: 896
Joined: Mon Aug 18, 2003 11:08 pm
Location: Wellington

Re: quick question car wont start

Postby jacobrjett » Tue Jul 18, 2017 2:35 pm

thanks for the advice jondee its a carbed motor with perhaps a mechanical pump though :/

and sorry its not a toyota but i am a toyota man at heart :lol:

i just bought an eg8 civic with a d15b twin carb it was running mint until it shut off and coasted to a stop. 

im suspecting it run out of gas as it was very low. it could be coincidence though.

anyway i topped up the fuel with about 8-10 litres and it still wont start.

ive poured fuel down both carbs which should fire it for a second or two with no luck. 

weve also towed it around in gear with the ignition on (major crash start) nothing.

its a d15b and i believe it may have a mechanical fuel pump on the motor. only a fuel guage sender under the seat. 

any advice?
User avatar
jacobrjett
Toyspeed Member
 
Posts: 1212
Joined: Sun Mar 25, 2012 12:03 am
Location: Wellington

Re: quick question car wont start

Postby whynot » Tue Jul 18, 2017 10:09 pm

Having played with these things before I can say that if it is something to do with the inner workings of the cv dual carb you are almost better of throwing the carbs away and finding a working single or replacement dual carb set up. I have had to pour petrol down them to get the motor started before as they wouldn't prime easily. Other thing could be the ignition module, they like to become intermittent when they get warm and can cause the car to die once it gets some heat into the ignitor module. I got my spare ignitors from BNT in the past.
"You can't do it like that!." "Why not?"
User avatar
whynot
Toyspeed Member
 
Posts: 400
Joined: Thu Apr 23, 2009 6:56 pm
Location: Manawatu

Re: quick question car wont start

Postby jondee86 » Wed Jul 19, 2017 11:16 am

Sorry... don't know anything about Honda's :D

But at a guess, it should either have a mechanical pump running off the camshaft
or a low pressure electrical pump (which could be out back near the fuel tank).

Always worth checking that the camshaft is still turning when you crank the engine.

Cheers... jondee86
1984 AE86 Corolla GT Liftback, NZ new... now with GZE
spec small port, twinscrew s/c and water injection :)

Watch this space >>> <<<
User avatar
jondee86
Toyspeed Member
 
Posts: 896
Joined: Mon Aug 18, 2003 11:08 pm
Location: Wellington

Re: quick question car wont start

Postby 85AW20v » Wed Jul 19, 2017 1:16 pm

Or maybe there's a blocked fuel filter if you got the fuel so low and it's picked up crap from the bottom of the tank.
See ya

Simon
85 MR2 20v
User avatar
85AW20v
Toyspeed Member
 
Posts: 1041
Joined: Fri May 24, 2002 6:18 pm
Location: Taupo, NZ

Re: quick question car wont start

Postby GDII » Wed Jul 19, 2017 1:54 pm

85AW20v wrote:Or maybe there's a blocked fuel filter if you got the fuel so low and it's picked up crap from the bottom of the tank.

I don't understand the concept of picking up crap from the bottom of the tank unless it's floating crap. The fuel pick up is always on the bottom of the tank so anything that sinks will get picked up anyway no mater how full or empty it is. Unless I'm missing something.
1990 SW20 MR2
Previous 1990 EE90 Corolla
User avatar
GDII
Toyspeed Member
 
Posts: 1578
Joined: Wed Aug 22, 2007 4:13 pm
Location: Wellington

Re: quick question car wont start

Postby 85AW20v » Wed Jul 19, 2017 7:57 pm

As the fuel level drops, especially when running right out, the crap in the tank gets dragged to fuel pickup point as there's a lot less fuel for it all to float around in. Tank design might even assist with that.
See ya

Simon
85 MR2 20v
User avatar
85AW20v
Toyspeed Member
 
Posts: 1041
Joined: Fri May 24, 2002 6:18 pm
Location: Taupo, NZ

Re: quick question car wont start

Postby matt dunn » Fri Jul 21, 2017 9:36 pm

85AW20v wrote:As the fuel level drops, especially when running right out, the crap in the tank gets dragged to fuel pickup point as there's a lot less fuel for it all to float around in. Tank design might even assist with that.


Correct. Have had that happen to me in my KP60 starlet many years ago.
7AGTE - DX20VT - viewtopic.php?t=59733
Discussion - viewtopic.php?t=59751
matt dunn
Toyspeed Member
 
Posts: 7059
Joined: Fri Sep 12, 2003 1:01 am
Location: Timaru

Re: quick question car wont start

Postby GDII » Mon Jul 24, 2017 12:26 pm

Thanks guys. I guess this could be an issue then. Blocked fuel system.
1990 SW20 MR2
Previous 1990 EE90 Corolla
User avatar
GDII
Toyspeed Member
 
Posts: 1578
Joined: Wed Aug 22, 2007 4:13 pm
Location: Wellington

Re: quick question car wont start

Postby jacobrjett » Sat Aug 05, 2017 12:48 pm

Hey guys thanks for all the advice turned out to be a blown coil. Low gas was coincidence started instantly with a new coil seems to be like a common issue. Cheers!
User avatar
jacobrjett
Toyspeed Member
 
Posts: 1212
Joined: Sun Mar 25, 2012 12:03 am
Location: Wellington


Return to Tech Questions

Who is online

Users browsing this forum: Google [Bot] and 8 guests

Fatal: Not able to open ./cache/data_global.php