2AZ-FE High Oil Consumption

The place for all technical car discussions. If you haven't already, read our Disclaimer first!

Moderator: The Mod Squad

Re: 2AZ-FE High Oil Consumption

Postby ptrain » Fri Apr 28, 2017 11:55 am

Yes back to Auckland. But I topped it up when i got down there.
Topped it up in Auckland -> drove to Palmy -> checked it was down a bit
Filled the fuel tank in Palmy and ran some 'total system cleaner' stuff, also topped up the oil.
Drove back to Auckland -> checked the oil (still hot though) look full.
GF drove it for a week in traffic -> checked it cold down quite a bit -> took about 400-500mls to fill it.

I'm thinking of bringing it to Oil changers for a flush then try a low weight oil. Trying to track down 0w-20 as the manual calls for.

Good info on the amount it shows on the dipstick! thanks for that!
ptrain
Toyspeed Member
 
Posts: 33
Joined: Thu Jul 16, 2015 2:28 pm

Re: 2AZ-FE High Oil Consumption

Postby sergei » Fri Apr 28, 2017 6:06 pm

ptrain wrote:Trying to track down 0w-20 as the manual calls for.



http://www.trademe.co.nz/motors/car-par ... 573340.htm
User avatar
sergei
Mad Russian
 
Posts: 8406
Joined: Wed May 15, 2002 12:06 pm
Location: North Shore

Re: 2AZ-FE High Oil Consumption

Postby ptrain » Sun Apr 30, 2017 10:05 pm

sergei wrote:
ptrain wrote:Trying to track down 0w-20 as the manual calls for.



http://www.trademe.co.nz/motors/car-par ... 573340.htm


Thanks!
They're only down the road from me at work to!
ptrain
Toyspeed Member
 
Posts: 33
Joined: Thu Jul 16, 2015 2:28 pm

Re: 2AZ-FE High Oil Consumption

Postby ptrain » Tue Oct 24, 2017 7:07 pm

Hi gents,

Update on this.
4000kms ago, I changed the oil and filter, and added a bottle of AutoRX. It didn't burn a drop until it crossed about 2000kms then started to use about 200ml every 500 Kms. Or 2-3 weeks driving.
Yesterday I changed the oil as recommended by auto Rx. I changed to the 0w-20 islac gf5 oil as recommended in the Toyota manual. I added a genuine oil filter and changed the pcv, it was a little gummy but seems ok.

Will update back in 2000kms and let you know how it's going. Interestingly I've spoken to 2 people with this problem recently, one with an ist and one with a Corolla. Theirs seemed to bed burning alot more than mine.
ptrain
Toyspeed Member
 
Posts: 33
Joined: Thu Jul 16, 2015 2:28 pm

Previous

Return to Tech Questions

Who is online

Users browsing this forum: No registered users and 5 guests

Fatal: Not able to open ./cache/data_global.php